Online service data transfer issues
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Sep 12, 2020 - 09:36 UTC
Monitoring
We’ve implemented a fix and are gradually resuming normal operations. We’re monitoring the results and while it looks good, there might still be some minor hiccups. Thank you for your patience.
Posted Sep 12, 2020 - 09:05 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2020 - 09:04 UTC
Investigating
Our online services are experiencing data transfer issues. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Sep 12, 2020 - 08:22 UTC
This incident affected: Polar Flow mobile application and Polar Beat mobile application.