Data transfer unstable (sync issues, slowness)
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Oct 25, 2020 - 16:41 UTC
Update
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Oct 25, 2020 - 12:45 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and external 3rd party services. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Oct 25, 2020 - 10:01 UTC
This incident affected: Polar Flow web service, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, and Data transfer to TrainingPeaks.