Data transfer unstable
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Mar 29, 2021 - 05:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2021 - 08:05 UTC
Identified
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Mar 28, 2021 - 07:23 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, and Polar Beat mobile application.