MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 05:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 05:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 01:00 UTC
Investigating
Data transfer between Polar Flow and MyFitnessPal is down. We are working on finding the root cause - updates to follow as soon as available. Rest assured all data is safe.
Posted Mar 03, 2021 - 00:00 UTC
This incident affected: Data transfer to MyFitnessPal.