MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 09:22 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Apr 01, 2021 - 09:19 UTC
This incident affected: Data transfer to MyFitnessPal.