Data transfer unstable
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 05:05 UTC
Monitoring
We are gradually resuming normal operations, however, there might still be some minor hiccups. Thank you for your patience.
Posted Aug 30, 2021 - 21:39 UTC
Update
We are afraid this issue still persists. Our sincere apologies to everyone affected.
Posted Aug 30, 2021 - 16:49 UTC
Update
We are sorry to inform you that we are still experiencing synchronization issues. Thank you for your continued patience.
Posted Aug 30, 2021 - 12:31 UTC
Investigating
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Aug 30, 2021 - 09:50 UTC
This incident affected: Polar Flow web service.