All Polar online services down
Incident Report for Polar
Resolved
The outage is over. All Polar online services were down for approximately 42 minutes and should be working again. We apologize for the outage, and we want you to know that we here at Polar take performance and reliability very seriously.
Posted Feb 22, 2020 - 04:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2020 - 03:30 UTC
Investigating
Unfortunately all of our online services are down at the moment. We are actively working on resolving the issue and will post an update as soon as we have more news to share. All data is safe.
Posted Feb 22, 2020 - 03:12 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, account.polar.com, Polar Club mobile application, Polar Team Pro, Polar Team Pro mobile application, Polar GoFit web service, Polar GoFit mobile application, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, and Data transfer to TrainingPeaks.