Slowness and sync problems caused by Daylight Saving Time
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 06:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2021 - 15:10 UTC
Investigating
Our servers are always experiencing extra high loads on the day that Daylight Saving Time starts or ends. This may show as slowness or synchronization failing altogether. Please try again later. Thank you for understanding!
Posted Oct 31, 2021 - 06:57 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, and Data transfer to MyFitnessPal.