AccessLink API maintenance break

Incident Report for Polar

Resolved

Maintenance has been finished, and services are available.
Posted Jan 08, 2026 - 00:12 UTC

Identified

Unexpected issues have caused a delay in finishing the maintenance. We will provide updates as they are available.
Posted Jan 07, 2026 - 20:19 UTC
This incident affected: Polar API/3rd party sync.