MyFitnessPal, Stava, Komoot and Training Peaks data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 06:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2024 - 16:08 UTC
Investigating
Data transfer between Polar Flow and MyFitnessPal, Stava, Komoot and Training Peaks is partially down. We are working on finding the root cause - updates to follow as soon as available. Rest assured all data is safe.
Posted Oct 27, 2024 - 16:06 UTC
This incident affected: Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, and Data transfer to komoot.