Polar web services and data transfer unstable
Incident Report for Polar
Resolved
The performance issues are over. The following Polar online services were experiencing performance issues for approximately 3 hours 45 minutes and should be working again:
• Polar Flow web service
• account.polar.com
• Polar Team Pro
• Polar GoFit web service
• Polar API/3rd party sync
• Data transfer to MyFitnessPal
• Data transfer to Strava
• Data transfer to TrainingPeaks

We apologize for the slowness and data transfer issues, and we want you to know that we here at Polar take performance and reliability very seriously.
Posted Nov 29, 2019 - 11:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 11:33 UTC
Investigating
Polar web services and FlowSync data transfer are currently experiencing performance issues, which may be causing slowness or data synchronization failures. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Nov 29, 2019 - 08:26 UTC
This incident affected: Polar Flow web service, account.polar.com, Polar Team Pro, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, and Data transfer to TrainingPeaks.