Data transfer unstable
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 11:35 UTC
Monitoring
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Apr 16, 2024 - 06:46 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.