MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
The data transfer issue has been resolved by MyFitnessPal. Apologies for the inconvenience this may have caused you.
Posted Feb 10, 2021 - 08:10 UTC
Monitoring
This issue appears to be on the MyFitnessPal side. For more details, see the incident on the Under Armour status page at https://status.underarmour.com/pages/incident/54285f6df05f20da0400003c/6005ccb48d6135052e7891a8
Posted Jan 20, 2021 - 06:36 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Jan 19, 2021 - 16:14 UTC
This incident affected: Data transfer to MyFitnessPal.