TrainingPeaks and Komoot data transfer issues
Incident Report for Polar
Resolved
This issue has been fixed, which means that training sessions performed from now on will be transferred to TrainingPeaks and Komoot automatically. If you notice that some of your training sessions performed before the implementation of this fix are missing from TrainingPeaks or Komoot, please export them manually as instructed on this page: https://support.polar.com/en/export-training-sessions-flow. Again, apologies for the inconvenience.
Posted Sep 22, 2021 - 07:07 UTC
Identified
Some of our users are experiencing data transfers issues: training sessions have not been transferred from Polar Flow to TrainingPeaks or Komoot. If you are one of the affected users, please export your missing training sessions manually from Flow following these instructions: https://support.polar.com/en/export-training-sessions-flow.

We are currently working on a fix. Once implemented, new training sessions will be transferred to TrainingPeaks or Komoot automatically. Apologies for the inconvenience.
Posted Sep 22, 2021 - 06:02 UTC
This incident affected: Data transfer to TrainingPeaks and Data transfer to Komoot.