Issues caused by Daylight Saving Time resolved
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Mar 27, 2022 - 11:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2022 - 09:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2022 - 08:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2022 - 07:43 UTC
Monitoring
Loads on our servers are back to normal now and everything should run smoothly again. Thank you for your patience.
Posted Mar 27, 2022 - 07:18 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Team Pro, Polar GoFit web service, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.