Synchronization issues
Incident Report for Polar
Resolved
Synchronization should be working now. Apologies for the inconvenience caused.
Posted Nov 22, 2021 - 09:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 08:53 UTC
Monitoring
Synchronization may fail for some users at the moment. We've already implemented a fix and synchronization should be working normally again in no time. All data is safe. Apologies to everyone affected.
Posted Nov 22, 2021 - 08:53 UTC
This incident affected: Polar Flow web service.