Slowness and sync problems caused by Daylight Saving Time
Incident Report for Polar
Resolved
Loads on our servers are back to normal now and everything should run smoothly again. Thank you for your patience.
Posted Oct 29, 2023 - 12:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2023 - 10:17 UTC
Investigating
Our servers are always experiencing extra high loads on the day that Daylight Saving Time starts or ends. This may show as slowness or synchronization failing altogether. Please try again later. Thank you for understanding!
Posted Oct 29, 2023 - 06:41 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.