Partial Outage in Polar Flow Ecosystem
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:32 UTC
Identified
We have partial outage in Polar Flow, so all training sessions related views and data synchronizations are affected.
Posted Jan 25, 2024 - 12:50 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, and Polar API/3rd party sync.