All Polar online services down
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 20:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2019 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2019 - 18:10 UTC
Investigating
Unfortunately all of our online services are down at the moment. We are actively working on resolving the issue and will post an update as soon as we have more news to share. All data is safe.
Posted Dec 30, 2019 - 17:21 UTC
This incident affected: Polar Flow web service, Polar webstore, Polar Flow mobile application, Polar Beat mobile application, polar.com website, support.polar.com, account.polar.com, Polar Club mobile application, Polar Team Pro, Polar Team Pro mobile application, Polar GoFit web service, Polar GoFit mobile application, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, and Data transfer to TrainingPeaks.