Slowness and sync problems caused by Daylight Saving Time
Incident Report for Polar
Resolved
Loads on our servers are back to normal now and everything should run smoothly again. Thank you for your patience.
Posted Mar 26, 2023 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2023 - 07:15 UTC
Investigating
Our servers are always experiencing extra high loads on the day that Daylight Saving Time starts or ends. This may show as slowness or synchronization failing altogether. Please try again later. Thank you for understanding!
Posted Mar 26, 2023 - 06:58 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, account.polar.com, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.