Data transfer unstable

Incident Report for Polar

Resolved

This incident has been resolved.
Posted Oct 26, 2022 - 13:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 26, 2022 - 12:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 26, 2022 - 09:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 06:56 UTC

Investigating

Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Oct 26, 2022 - 06:56 UTC
This incident affected: Polar Flow web service, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.