Slowness in synchronization and degraded performance in API and Club products
Incident Report for Polar
Resolved
This incident has been resolved.
Posted May 17, 2023 - 08:04 UTC
Update
We are investigating the issue. You may see slowness or sudden failures in synchronization. We apologize the inconvenience this may cause you.
Posted May 17, 2023 - 07:33 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2023 - 07:26 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, Polar Club mobile application, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.