Partial service outage for online shop customers

Incident Report for Polar

Monitoring

The login and registrations function in all of Polar's online stores have been temporarily disabled. Purchases can be made safely as a guest user without logging in.
Posted Oct 24, 2024 - 11:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2024 - 14:44 UTC

Investigating

We are currently investigating this issue.
Posted Oct 11, 2024 - 14:43 UTC
This incident affects: Polar webstore.