Strava data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 21:49 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and Strava. Data synchronization may be slower than normal or fail altogether. Please keep an eye on the Strava status page for updates: https://status.strava.com/incidents/2pzjjbk3jpyc
Apologies for the inconvenience.
Posted Nov 08, 2021 - 20:41 UTC
This incident affected: Data transfer to Strava.