Data transfer unstable
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Mar 24, 2021 - 13:23 UTC
Monitoring
We’ve implemented a fix and are gradually resuming normal operations. We’re monitoring the results and while it looks good, there might still be some minor hiccups. Thank you for your patience.
Posted Mar 24, 2021 - 12:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2021 - 11:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2021 - 09:25 UTC
Identified
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Mar 24, 2021 - 09:21 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Club mobile application, and Polar API/3rd party sync.