MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
Data transfer issues between Polar Flow and MyFitnessPal have been resolved. Apologies for the inconvenience these issues may have caused you.
Posted Jan 09, 2020 - 06:43 UTC
Monitoring
We’ve implemented a fix and are gradually resuming normal operations. We’re monitoring the results and while it looks good, there might still be some minor hiccups. Thank you for your patience.
Posted Jan 08, 2020 - 07:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2020 - 22:22 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Jan 05, 2020 - 05:26 UTC
This incident affected: Data transfer to MyFitnessPal.