Synchronization issue with Routes and Strava Live Segments

Incident Report for Polar

Resolved

Fix implemented: Routes and Strava Live Segments can be synchronized to Polar devices again. We are sorry about the inconvenience this may have caused.
Posted Feb 11, 2020 - 13:05 UTC

Investigating

Routes and Strava Live Segments do not get synchronized to Polar devices at the moment. We are working on a fix. Apologies for the inconvenience.
Posted Feb 11, 2020 - 08:59 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.