Temporary break in all services

Incident Report for Polar

Resolved

This incident has been resolved. Thanks for understanding!
Posted Feb 26, 2025 - 06:56 UTC

Update

Unfortunately we are still experiencing a temporary service break in all our services. You may notice this as slowness, difficulty in signing in or syncing your device. We are working hard to get the services back to full speed.
Posted Feb 26, 2025 - 06:29 UTC

Investigating

We have a temporary service break in all our services. The estimated length is 15 minutes, and during this time it is not possible to use Polar services or sync your watches. We apologize for any inconvenience and will keep you updated on here.
Posted Feb 26, 2025 - 06:11 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, account.polar.com, Polar Club mobile application, Polar Team Pro, Polar Team Pro mobile application, Polar GoFit web service, Polar GoFit mobile application, Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.