Data transfer issues
Incident Report for Polar
Resolved
The issue has been resolved and data transfer to third parties (including MyFitnessPal and YAZIO) has resumed its normal operation. Our sincere apologies to everyone affected by this issue.
Posted Jun 14, 2022 - 13:37 UTC
Update
We've applied a fix that seems promising with regard to the data transfer issue we've been having. We'll be monitoring the situation for a while before performing the final actions needed to close this incident. Please bear with us just a little longer. Apologies and thank you for your patience.
Posted Jun 14, 2022 - 12:28 UTC
Update
We're afraid the issue with MyFitnessPal, YAZIO and Polar API/third-party data transfer still persists. Apologies to everyone affected.
Posted Jun 14, 2022 - 06:31 UTC
Update
We're still working on fixing the data transfer issue that impacts MyFitnessPal, YAZIO and Polar API/third-party synchronization. Rest assured we're doing our best to get everything back to working order asap. Thank you for your continued patience.
Posted Jun 13, 2022 - 17:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 06:39 UTC
Update
Third-party data transfer has returned back to normal except for MyFitnessPal and Polar API/third-party synchronization. MyFitnessPal users are still affected in terms of activity data transfer: they cannot see their calorie expenditure right after synchronizing but instead will have to wait until the day is up. YAZIO users are also affected.

We are working on a fix as we speak. Our sincere apologies to everyone affected.
Posted Jun 13, 2022 - 06:26 UTC
Update
We're in the monitoring stage now. The activity data will only synchronize once a day when the day is done and we're continuing to take corrective actions to fix this. Thank you for your continued patience.
Posted Jun 12, 2022 - 13:52 UTC
Update
We are in the monitoring stage now and the applied fixes seem to be working. However, the activity data will only synchronize once a day, when the day is done. Thank you for your patience.
Posted Jun 12, 2022 - 10:20 UTC
Update
We're continuing to take corrective actions and have entered the monitoring stage. Thank you for your continued patience.
Posted Jun 11, 2022 - 16:58 UTC
Update
We've applied fixes that seem to be working, however, the activity data will only synchronize once a day, when the day is done. We're now moving to the monitoring stage. Thank you for your understanding.
Posted Jun 11, 2022 - 09:51 UTC
Update
The investigation of the issue is still going on. Rest assured we're doing our best to fix this asap. Note for MyFitnessPal users that the activity data will only synchronize once a day, when the day is done. We are investigating this more at the moment. Thank you for your continued patience.
Posted Jun 10, 2022 - 12:31 UTC
Update
We're still investigating the issue. Rest assured we're doing our best to fix this asap. Thank you for your continued patience.
Posted Jun 10, 2022 - 09:37 UTC
Update
We've applied a few fixes that seem to be working, however, data transfer might still be slower than usual. We're continuing to take corrective actions. Thank you for your understanding.
Posted Jun 10, 2022 - 04:35 UTC
Update
We’re still working on resolving the issue and have nothing new to report. Thank you for your patience.
Posted Jun 09, 2022 - 15:41 UTC
Update
We're afraid this issue still persists. Our sincere apologies to everyone affected.
Posted Jun 09, 2022 - 10:00 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and the following services:

PolarAPI
Strava
komoot
MyFitnessPal
TrainingPeaks
Nike+
YAZIO
Runtastic
Relive
HeiaHeia

Data synchronization may be slower than normal. All data is safe.
Posted Jun 09, 2022 - 05:25 UTC
This incident affected: Polar API/3rd party sync, Data transfer to MyFitnessPal, Data transfer to Strava, Data transfer to TrainingPeaks, Data transfer to komoot, and Data transfer to Nike.