Data transfer unstable
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 01:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2020 - 00:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2020 - 00:47 UTC
Investigating
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Sep 19, 2020 - 00:37 UTC
This incident affected: Polar Flow web service, Polar Flow mobile application, Polar Beat mobile application, Polar Club mobile application, Polar Team Pro, Polar Team Pro mobile application, and Polar API/3rd party sync.