Training sessions not opening if Flow language is Spanish
Incident Report for Polar
Resolved
This issue has been resolved and the training sessions are opening normally again. Apologies for the inconvenience this incident may have caused you.
Posted Nov 11, 2020 - 10:14 UTC
Update
Sorry to inform you that this issue still persists. We're working hard to fix it as soon as possible. Apologies for the inconvenience.
Posted Nov 11, 2020 - 07:15 UTC
Investigating
Attention Spanish-speaking Flow users: If you're using Flow in Spanish, unfortunately the training sessions are not opening at the moment. We're investigating the root cause as we speak. As a workaround, you can temporarily change your Flow language into English, for example, and then view your training sessions. To change the language, go to Ajustes > General > Idioma de Flow. All data is safe.
Posted Nov 10, 2020 - 10:35 UTC
This incident affected: Polar Flow web service.