Polar API data transfer issues

Incident Report for Polar

Resolved

This incident has been resolved.
Posted Aug 04, 2024 - 16:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 21:14 UTC

Identified

Polar API is experiencing data transfer issues. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Aug 02, 2024 - 15:23 UTC
This incident affected: Polar API/3rd party sync.