MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
Data transfer between Polar Flow and MyFitnessPal appears to be working fine at our end. However, if you still experience issues, please refer to https://support.myfitnesspal.com/hc/en-us/articles/4415871310093-Ongoing-Maintenance-work-starting-Monday-12-13-21 for details.
Posted Jan 10, 2022 - 06:41 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. For more details, go to https://support.myfitnesspal.com/hc/en-us/articles/4415871310093-Ongoing-Maintenance-work-starting-Monday-12-13-21
Apologies for the inconvenience.
Posted Dec 16, 2021 - 11:25 UTC
This incident affected: Data transfer to MyFitnessPal.