Polar API data transfer issues
Incident Report for Polar
Resolved
Polar API data transfer issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Mar 01, 2021 - 04:31 UTC
Identified
Polar API is experiencing data transfer issues. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Feb 28, 2021 - 14:36 UTC
This incident affected: Polar API/3rd party sync.