Data transfer unstable
Incident Report for Polar
Resolved
Data transfer issues have been resolved. Apologies for the inconvenience these issues may have caused you.
Posted Jan 17, 2020 - 08:22 UTC
Update
Our apologies - we are still experiencing issues with our data transfer. Stay tuned for further updates.
Posted Jan 10, 2020 - 13:10 UTC
Update
We're working hard to get this problem fixed as soon as possible. Thank you for your continued patience.
Posted Jan 05, 2020 - 22:22 UTC
Update
We’re still working on making our data transfer stable. We’ll keep you posted on this page!
Posted Jan 03, 2020 - 09:37 UTC
Update
We’re still working on resolving the issue, nothing new to report. Thank you for your patience.
Posted Jan 02, 2020 - 10:51 UTC
Investigating
Our online services are currently experiencing a higher than normal amount of load, which may be causing synchronization to be slow, or to fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Dec 31, 2019 - 13:19 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.