Partial Outage in Polar Services
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 03:10 UTC
Identified
We have partial outage in Polar Services, so all actions cannot be finalized.
Posted Sep 03, 2021 - 02:58 UTC
This incident affected: Polar Flow web service, account.polar.com, Polar Team Pro, Polar GoFit web service, and Polar API/3rd party sync.