Data transfer unstable
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Sep 10, 2020 - 05:22 UTC
Investigating
Synchronization may be slow or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Sep 10, 2020 - 04:56 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.