Sport profiles disappearing from Flow app Android version 4.10.0/4.10.1 users
Incident Report for Polar
Resolved
The latest Polar Flow app 4.10.2 version for Android, which is now available for download via Google Play, brings a fix for this issue. Apologies for the inconvenience this problem may have caused you.
Posted Dec 30, 2020 - 07:18 UTC
Update
We're afraid this issue still persists. Our sincere apologies to everyone affected.
Posted Dec 28, 2020 - 07:56 UTC
Update
We're working to get this problem fixed as soon as possible. Thank you for your continued patience.
Posted Dec 26, 2020 - 11:01 UTC
Update
The work to fix the issue is still ongoing. Unfortunately we cannot share an estimate for the fix at this point. Thank you for your continued patience.
Posted Dec 24, 2020 - 10:50 UTC
Update
Sorry to inform you that we still haven't been able to find the root cause. We would like to emphasize that neither the iOS version of the Flow app nor the FlowSync software are affected by this issue. Thank you for your patience and understanding.
Posted Dec 23, 2020 - 12:30 UTC
Investigating
We're aware that some users running Flow app Android version 4.10.0 or 4.10.1 have lost their sport profiles on their watches. What's more, the pre-training menu of the watch may not open or a training session cannot be started.

We are investigating the root cause and hope to provide a fix soon. As a workaround, please uninstall the Flow app on your phone, restart your phone and re-install the Flow app from Google Play. Then synchronize your watch again with the Flow app. Apologies for the inconvenience and thank you for your patience.
Posted Dec 22, 2020 - 12:03 UTC
This incident affected: Polar Flow mobile application.