MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 07:56 UTC
Monitoring
The data transfer issue has been resolved by MyFitnessPal. Apologies for the inconvenience this may have caused you.
Please note that some of the data is still being transferred, so it may take a while before you see your data on your third party service account.
Posted Oct 01, 2021 - 03:52 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. Data synchronization may be slower than normal or fail altogether. Please keep an eye on the MyFitnessPal status page for updates: https://status.myfitnesspal.com/incidents/kcyg7d4ckf6s
Apologies for the inconvenience.
Posted Sep 30, 2021 - 20:53 UTC
This incident affected: Data transfer to MyFitnessPal.