MyFitnessPal data transfer issues
Incident Report for Polar
Resolved
Synchronization issues between Polar Flow and MyFitnessPal have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Feb 17, 2020 - 17:22 UTC
Investigating
We are experiencing data transfer issues between Polar Flow and MyFitnessPal. Data synchronization may be slower than normal or fail altogether. We are investigating the root cause and will provide an update as soon as possible. All data is safe.
Posted Feb 17, 2020 - 14:21 UTC
This incident affected: Data transfer to MyFitnessPal.