Data transfer unstable
Incident Report for Polar
Resolved
This synchronization issue has been resolved. Apologies for the inconvenience this issue may have caused you.
Posted Sep 04, 2020 - 11:50 UTC
Identified
We’ve found the root cause and are working on a fix. If your synchronization still fails, please try again later. We hope to bring the synchronization back to a stable state soon. Thank you for your continued patience.
Posted Sep 01, 2020 - 06:53 UTC
Update
We’re still working on resolving the issue, nothing new to report. Thank you for your patience.
Posted Aug 31, 2020 - 18:09 UTC
Update
We’re still working on resolving the issue. Thank you for your patience.
Posted Aug 31, 2020 - 12:37 UTC
Investigating
Currently synchronization may be slow or fail altogether. We are working on a fix so please try again a bit later. All data is safe.
Posted Aug 31, 2020 - 05:49 UTC
This incident affected: Polar Flow web service and Polar Flow mobile application.