Strava Live Segments data transfer issues
Incident Report for Polar
Resolved
Synchronization issues have been resolved and you can sync your device normally again. Apologies for the inconvenience these issues may have caused you.
Posted Apr 26, 2022 - 14:18 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 10:30 UTC
Investigating
Data transfer between Polar Flow and Strava Live Segments is not working. We are working on finding the root cause - updates to follow as soon as available. Rest assured all data is safe.
Posted Apr 13, 2022 - 10:29 UTC
This incident affected: Polar Flow web service and Data transfer to Strava.